Does pypy 58 arm version support numpy?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Does pypy 58 arm version support numpy?

gelin yan
Hi All

    When I tried to use pip to install numpy, I got some compiler failtures. I want to know whether pypy arm version fully support numpy.

OS: raspbian
Gcc version: 4.9.2
Pypy version: 5.8
Hardware: raspberry pi 3


Regards

gelin yan

_______________________________________________
pypy-dev mailing list
[hidden email]
https://mail.python.org/mailman/listinfo/pypy-dev
Reply | Threaded
Open this post in threaded view
|

Re: Does pypy 58 arm version support numpy?

Maciej Fijalkowski
Wait for pypy 5.9 :-)

On Sun, Aug 20, 2017 at 6:29 AM, Gelin Yan <[hidden email]> wrote:

> Hi All
>
>     When I tried to use pip to install numpy, I got some compiler failtures.
> I want to know whether pypy arm version fully support numpy.
>
> OS: raspbian
> Gcc version: 4.9.2
> Pypy version: 5.8
> Hardware: raspberry pi 3
>
>
> Regards
>
> gelin yan
>
> _______________________________________________
> pypy-dev mailing list
> [hidden email]
> https://mail.python.org/mailman/listinfo/pypy-dev
>
_______________________________________________
pypy-dev mailing list
[hidden email]
https://mail.python.org/mailman/listinfo/pypy-dev